Author Topic: New hosting  (Read 7290 times)

0 Members and 1 Guest are viewing this topic.

vag

  • Hero Member
  • *****
  • Posts: 5009
  • Respect: +2730
    • View Profile
Re: New hosting
« Reply #30 on: July 03, 2014, 09:39:44 am »
0
Youtube button is gone.

Embed functionality still there if you hardcode [youtube] though.
woot

adarqui

  • Administrator
  • Hero Member
  • *****
  • Posts: 30211
  • who run it.
  • Respect: +7366
    • View Profile
    • Email
Re: New hosting
« Reply #31 on: July 03, 2014, 11:33:50 am »
0
Youtube button is gone.

Embed functionality still there if you hardcode [youtube] though.

Weird, I have the youtube button. Maybe it's a cache issue like raptor had. I have the youtube button right under .

pc man

LBSS

  • Hero Member
  • *****
  • Posts: 11376
  • plugging away...
  • Respect: +5971
    • View Profile
    • Email
Re: New hosting
« Reply #32 on: July 03, 2014, 11:44:20 am »
0
it's right under the bold button for me.
Muscles are nonsensical they have nothing to do with this bullshit.

- Avishek

handstand + backflip + flag

vag

  • Hero Member
  • *****
  • Posts: 5009
  • Respect: +2730
    • View Profile
Re: New hosting
« Reply #33 on: July 03, 2014, 11:56:49 am »
0
Nop, won't appear. Cleared cache twice, tried from private window, nothing. Firefox 30.0 @ Win 8.1

yt button is right there on android default browser though, lol.

EDIT 1 : at the same PC, it appears as expected using IE. So now it looks like a firefox cache thing. Gonna check firefox on different PC and update.

EDIT 2 : Firefox 30.0 @ Win Vista HP SP2 fine too, so definitely a local thing.

« Last Edit: July 03, 2014, 01:33:50 pm by vag »
woot

Raptor

  • Hero Member
  • *****
  • Posts: 14464
  • Respect: +2393
    • Yahoo Instant Messenger - raptorescu
    • View Profile
    • Email
Re: New hosting
« Reply #34 on: July 03, 2014, 02:16:14 pm »
0
Uninstall that piece of shit!

SUE MOZILLA!

vag

  • Hero Member
  • *****
  • Posts: 5009
  • Respect: +2730
    • View Profile
Re: New hosting
« Reply #35 on: July 18, 2014, 11:47:11 am »
0
Issue reminder :
The old data is still missing.

New bug:
The ''Users online" report at the end of main screen has changed, it now shows users active in the last 15 mins, and it doesn't work either, it looks like it shows only logged in users. It used to show active users the past 24hrs in chronological order too, i liked that feature.

New feature:
This is generic, not even sure if its doable but it would be awesome, for all forums:
When using the 'unread posts', i would like the available link not to be to the latest post of the unread topic, but at the first unread post of the topic. Now if there have been more than one posts I gotta scroll up and possibly go some pages back to catch up.

:lololol:
woot

vag

  • Hero Member
  • *****
  • Posts: 5009
  • Respect: +2730
    • View Profile
Re: New hosting
« Reply #36 on: October 31, 2014, 01:08:14 pm »
0
Issue reminder :
The old data is still missing.

New bug:
The ''Users online" report at the end of main screen has changed, it now shows users active in the last 15 mins, and it doesn't work either, it looks like it shows only logged in users. It used to show active users the past 24hrs in chronological order too, i liked that feature.

New feature:
This is generic, not even sure if its doable but it would be awesome, for all forums:
When using the 'unread posts', i would like the available link not to be to the latest post of the unread topic, but at the first unread post of the topic. Now if there have been more than one posts I gotta scroll up and possibly go some pages back to catch up.

:lololol:

BUMP!

Also, vine video embedder.
woot